Problem z grą

Witam tak jak wyżej mam problem z uruchomieniem gry farming simulator 2013. Wyskakuje mi "błąd inicjalizacji systemu 3D. Wymagany jest Shader Model 3.0" Mam lapka Lenovo i kartę graficzną Mobile Intel(R) 4 Series Express Chipset Family. Czy uda mi się włączyć tą grę? pomóżcie bo się nie znam na kompach


Najlepsza odpowiedź
  • gość
    (20 - 0)
    100%
    gość [07.11.12, 17:34]
    ściągnij najnowsze sterowniki do karty graficznej i powinno iść, a jak nie to sprobuj jakoś wyłączyć Shadera 3.0 i włączyć 2.0 .

    PS. CZPRK2 przegrałeś stówe.

Sortuj wg: najstarszych / najnowszych / najlepszych
Inne odpowiedzi
  • CZPRK2
    (18 - 0)
    100%
    CZPRK2 [07.11.12, 17:29]
    stawiam 100zł że nikt ci tu nie odpowie z sensem
  • gość
    (18 - 0)
    100%
    gość [07.11.12, 17:33]
    Zapytaj na jakimś forum komputerowym :D bo tutaj to zaraz polecą jakieś głupie teksty albo nikt nic nie napisze o tym temacie xD
  • niuniek491
    (18 - 0)
    100%
    niuniek491 [07.11.12, 17:33]
    to kolega z góry wygrał :)
  • gość
    (20 - 0)
    100%
    najlepsza gość [07.11.12, 17:34]
    ściągnij najnowsze sterowniki do karty graficznej i powinno iść, a jak nie to sprobuj jakoś wyłączyć Shadera 3.0 i włączyć 2.0 .

    PS. CZPRK2 przegrałeś stówe.
    ściągnij najnowsze sterowniki do karty graficznej i powinno iść, a jak nie to sprobuj jakoś wyłączyć Shadera 3.0 i włączyć 2.0 .

    PS. CZPRK2 przegrałeś stówe.
->
Opcje pytania
bartek19890811 - inne pytania
Sponsorowane